Unable to start vManage

Hello everyone,
I’m unable to start vManage.
I followed EVE documentation to upload the images,
also I noticed that I’m unable to login with admin/admin with other v-device

any tips please


You need to be a little more specific. Being unable to start vManage suggests a problem with the way you’ve installed it in EVE. You should be able to console to it with admin/admin at least, if not, check your EVE logs to see why it’s not starting up. Don’t forget you need a second HD for vManage.

Thank you for your reply.
Yes I followed EVE installation for Viptela and I added the second drive (100G). for some reason unable to start it but the other devices vEdge-vbond and vSmart are UP but it doesn’t accept admin/admin.

I have another question related to SDWAN if you can help please:
Do I have to work and upload KB SDWAN labs on EVE Pro? I’m using EVE-NG Community free version.
How dealing with issuing certificate since Dockers are not available on EVE-NG free version.

Thank you so much for your help.

I reinstalled again everything and I’m still facing the vManage issue ( Not able to be UP) the color changes to BLUE for 1 second then it became gray. I performed the fixed permission command but nothing still down.

for the other device, I just had to wait for the device to be ready, then it took admin/admin .

My only issue is vManage then I can practice SDWAN.

Please who ever faced this issue, let me know how you fixed it.
I’m using free version of EVE.-NG not sure if this is the issue.

Please let me know.

Please confirm settings :slight_smile:

Thanks again Matt for your help.

Finally I just figured out my issue. I thought the vManage’s software has a bug and i tried so many version. always reconfigure all vDevice using EVE documentation but the main issue was less RAM on my EVE-NG

I have a 32GB laptop and I was using an old EVE-NG 8GB without even thinking the LAB requirement.
I changed the EVE RAM to 16GB and now it turned ON but its really hard to practice on KB’s SDWAN labs because it needs a lot of RAM. I’m receiving already a pop up to close the software because no RAM left on my PC.

I noticed form your file that your vManage has 32768 means you have at least 96GB Desktop/Laptop which is very helpful to practice. I have to find a solution for me.

I really appreciate your help brother. thanks again for your help.

1 Like

You’re welcome @BKSD - and yes, time to upgrade your machine, treat yourself for NY :slight_smile:

Yes, this will be one of my 2021 resolution.

In fact, can you please share what you have at least i will take it as a reference.

Thanks again and happy new year 2021 for you and all the members and of course KB support.