Implementing SD-WAN (Onboarding GUI)

I’m having difficulties with the Onboarding process through GUI in Implementing SD-WAN course.

Tried to email KB as well as support but no luck.

So I have the same set up as KB in terms of using Windows Server in EVE-NG. I ran through all the steps but when I try to upload the certificate, it fails. Anybody have success onboarding the vManage?

I tried it bunch of times last week and gave it another try today, it worked. I don’t know why it had failed before

Hi Denny’s,

I was traveling. Just got back. Can’t tell based on the messages. Let’s connect up and I will take a look at it.


For anybody wondering, Windows server time was off by 2 hours. Certificate validity couldn’t be validated. Working 100% now.

How did you resolve it? did you sync manually the win server timing? I had the invalid certificate issue on the vManage yesterday using KCloud.

Trying to validate the vEdge but nothing happened at lab 9 & 10. Wasted 1hr to troubleshoot but still the same.

Hope Kbit can resolve it soon, my session ending by 1st of Oct. :sweat:

I changed the timing on the Windows Server to the same as the vEdge. For some reason, it keeps changing it so if you did a CSR recently, I suggest changing the time and then do the CSR. With my environment, I had so many issues that I ended up defaulting everything and starting again. It works great now but not without me doing a few times being a virtual environment.

Thanks db_1 for the information. I changed the clock timing of the WIN server but it is still having the same issue. The vManage certificate is also not valid. :rage:

Hi Khawar, Thank You so much for taking your time to resolve the issue and showing it to me in the zoom meeting. Great Support. Cheers. =)