Unable to Install Vipetal file

Hello support, hello everyone.

I have an issue and I need some tips or maybe someone faced this issue before,

I created a Cisco Smart account and I have already the appropriate number of vEdges and CSR1Kv according to my organization name to perform SDWAN lab.

I’m trying to upload my Viptela file but I receive this message


All the controllers are up

I looked on forum and I found someone faced the same issue, Organization name was not caps.
my case is not.

Please help

@KB-KBITS any tips. Please help
unable to go further. I tried everything even I tried to upload .csv file downloaded from PnP Smart account but nothing. Getting the same error message.

I’m using Viptela 20.3.1


Does your controller profile match the VBOND in your lab exactly? If using IP, or FQDN, it needs to match exactly.

Yes I’m using what ever created on PnP
I’m using IP address.
I used ( the one created on PnP Smart account and My organization name )


Both controllers are up. You can see the screenshot above. I created 10 vEdge and 5csr1kv and their status are provisioned but when I tried to upload the viptela file I receive the above message .

Update about my issue.

Finally I was able to fix the issue. I noticed when I download the Provisioning file from PnP it comes as ZIP file. there is no .viptela extension at all. so I figured its a Firefox issue.
So I used Google chrome instead and finally the download came as serialFile.viptela.

So its not always Cisco config is the issue. I wasted 3 days re configuring and checking my PnP Smart account thinking I made a mistake on organization name or different VBOND IP address.

So if anyone is facing similar issue think about switching browser.

1 Like

Sometimes the simple ones are the hardest! Glad you got it sorted :slight_smile: